Results 1 to 6 of 6
  1. #1
    Member hatllama's Avatar
    Join Date
    Jan 2012
    Posts
    108
    Points
    516
         User Info      Contact      Gamer ID
       User Info   Contact    Gamer ID
    Join Date
    Jan 2012
    Posts
    108
    Points
    516

    Default [help] Neogamma will not mount usb

    The usb drive is a pny 8gb. Im guessing that its caused by the fact that its just not compatible but maybe there is a fix.
    Any help is appreciated.

    0 Not allowed! Not allowed!

  2. #2
    Member
    Join Date
    Aug 2011
    Posts
    233
    Points
    543
         User Info      Contact      Gamer ID
       User Info   Contact    Gamer ID
    Join Date
    Aug 2011
    Posts
    233
    Points
    543

    Default

    Dont use neogamma. Thats way outdated. Instead use cfg usb loader. Youll have to format your flash drive using wbfs manager. Once its formatted load up cfg usb loader and make sure you have the flash drive connected to the port thats on the same side as the power button or else it wont work.

    0 Not allowed! Not allowed!

  3. #3
    Diehard
    Join Date
    Aug 2011
    Location
    San Francisco
    Posts
    471
    Points
    1,201
         User Info      Contact      Gamer ID
       User Info   Contact    Gamer ID
    Join Date
    Aug 2011
    Location
    San Francisco
    Posts
    471
    Points
    1,201

    Contact info:

    Youtube Channel: http://www.youtube.com/TheNubbieNub

    Default

    Well actually I use neogamma all the time and I got that problem at times, but what I did was just reload neogamma. (As in go back to the Wii Menu and then go back to neogamma.) If that doesn't work, then try replugging the USB into your wii.

    0 Not allowed! Not allowed!

  4. #4
    Member hatllama's Avatar
    Join Date
    Jan 2012
    Posts
    108
    Points
    516
         User Info      Contact      Gamer ID
       User Info   Contact    Gamer ID
    Join Date
    Jan 2012
    Posts
    108
    Points
    516

    Default

    my drive is formated in wbsfs but ill try using cfg

    0 Not allowed! Not allowed!

  5. #5
    Member
    Join Date
    Aug 2011
    Posts
    233
    Points
    543
         User Info      Contact      Gamer ID
       User Info   Contact    Gamer ID
    Join Date
    Aug 2011
    Posts
    233
    Points
    543

    Default

    You sure you have it plugged into the correct port? If you dont it will try to mount the usb but cant. Will take about 15 seconds of trying before it fails. Also could be your flash drive isnt compatable. But I would first try using the other port. Make sure the flash drive is the only thing plugged into both ports (meaning no keyboard and/or headset).

    0 Not allowed! Not allowed!

  6. #6
    Member hatllama's Avatar
    Join Date
    Jan 2012
    Posts
    108
    Points
    516
         User Info      Contact      Gamer ID
       User Info   Contact    Gamer ID
    Join Date
    Jan 2012
    Posts
    108
    Points
    516

    Default

    its in the correct port it must be the usb o well
    thanks for your help though

    0 Not allowed! Not allowed!

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -10. The time now is 08:52 PM.
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.