Results 1 to 9 of 9
  1. #1
    Nooblet
    Join Date
    Feb 2011
    Posts
    44
    Points
    92
         User Info     Contact     Gamer ID
    Join Date
    Feb 2011
    Posts
    44
    Points
    92

    Default Headset won't work with ISO?

    I tried to use my headset when I was hosting a lobby, but the mic symbol wasn't next to my name, even though it was plugged and the voice chat option was enabled. Anyone know how to fix this?

    0 Not allowed! Not allowed!

  2. #2
    Evolved Modder
    Living Liek Larry
    tony's Avatar
    Join Date
    May 2011
    Location
    Listen, strange women lyin' in ponds distributin' swords is no basis for a system of government.
    Posts
    6,304
    Points
    10,693
         User Info     Contact     Gamer ID
    Join Date
    May 2011
    Location
    Listen, strange women lyin' in ponds distributin' swords is no basis for a system of government.
    Posts
    6,304
    Points
    10,693
    Gamer IDs

    PSN ID: L33T_T0ny Steam ID: ToNy Wii Code: L33T_T0ny

    Default

    try using ios 250 or update ur 249 that fixed it for me when i had same prob

    0 Not allowed! Not allowed!

  3. #3
    Member
    Join Date
    Aug 2011
    Posts
    233
    Points
    543
         User Info     Contact     Gamer ID
    Join Date
    Aug 2011
    Posts
    233
    Points
    543

    Default

    If you have both ports being used and load the game using ios 249 OR 250, then your 2nd port wont work. Its something to do with those IOS not allowing 2nd port to work right. Do what clay10 said above but ONLY if you use both ports like I said above.

    0 Not allowed! Not allowed!

  4. #4
    The Pro HaCk3R
    Gfx Artist
    Death Angel's Avatar
    Join Date
    Aug 2011
    Posts
    156
    Points
    324
         User Info     Contact     Gamer ID
    Join Date
    Aug 2011
    Posts
    156
    Points
    324

    Default

    try using iso 224 base 57

    0 Not allowed! Not allowed!

    му вℓαк σρѕ αℓℓу σ∂є: 5064-6240-0762
    му вσ ηαмє: χ ∂єαтн αηgєℓ χ

    νιѕιт му уσυтυвє нαηηєℓ нєяє

    ѕιgη мα∂є ву мє
    яєρ+ мє ι ι нєℓρє∂ υ
    тнє ρяσ ιѕ нєяє


  5. #5
    Hacker + Coder
    Retired Legend
    + JESTER +'s Avatar
    Join Date
    Jul 2011
    Posts
    454
    Points
    747
         User Info     Contact     Gamer ID
    Join Date
    Jul 2011
    Posts
    454
    Points
    747
    Gamer IDs

    PSN ID: x__J_E_S_T_E_R_x

    Contact info:

    Youtube Channel: http://www.youtube.com/user/xJESTERxhax

    Default

    yea IOS 224 base 57 should do it

    0 Not allowed! Not allowed!

  6. #6
    Member pie pie pie's Avatar
    Join Date
    Jul 2011
    Location
    Area of hot ladies
    Posts
    99
    Points
    155
         User Info     Contact     Gamer ID
    Join Date
    Jul 2011
    Location
    Area of hot ladies
    Posts
    99
    Points
    155
    Gamer IDs

    Gamertag: donthaveone PSN ID: 2468idontgotadamnclue Steam ID: whatthehell

    Default

    plug both in before you start your wii and they should work fine usb/hardrive closest to end and mic on the other

    0 Not allowed! Not allowed!

    Its not phoenix its not peehacks its pie hax like apple pie thanks and have a great day.
    Dont forget piehax.forumotion.com

  7. #7
    Nooblet
    Join Date
    Feb 2011
    Posts
    44
    Points
    92
         User Info     Contact     Gamer ID
    Join Date
    Feb 2011
    Posts
    44
    Points
    92

    Default

    Quote Originally Posted by pie pie pie View Post
    plug both in before you start your wii and they should work fine usb/hardrive closest to end and mic on the other
    Thanks. Worked.

    0 Not allowed! Not allowed!

  8. #8
    Member
    Join Date
    Jul 2011
    Posts
    284
    Points
    493
         User Info     Contact     Gamer ID
    Join Date
    Jul 2011
    Posts
    284
    Points
    493

    Default

    I heard which usb you plug it in may be the reason,try switching ends !

    0 Not allowed! Not allowed!

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -10. The time now is 09:52 PM.
Powered by vBulletin®
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.