Results 1 to 10 of 10
  1. #1
    Graphic Artist
    God Of Death
    Shinigami's Avatar
    Join Date
    Mar 2011
    Location
    Chicago
    Posts
    1,363
    Points
    2,812
         User Info     Contact     Gamer ID
    Join Date
    Mar 2011
    Location
    Chicago
    Posts
    1,363
    Points
    2,812

    Default Microsoft Office 2010 Icon Problem

    My microsoft office icons dont show up. I get the weird default icon

    Is there a way to repair the icons?

    0 Not allowed! Not allowed!



  2. #2
    Active Member Wes's Avatar
    Join Date
    Aug 2011
    Location
    Missouri
    Posts
    685
    Points
    1,116
         User Info     Contact     Gamer ID
    Join Date
    Aug 2011
    Location
    Missouri
    Posts
    685
    Points
    1,116
    Gamer IDs

    PSN ID: xWesleyCL

    Contact info:

    Youtube Channel: http://www.youtube.com/TechyL33T Kik Username: JayyGreen69

    Default

    Right click->properties->Select the icons you want

    0 Not allowed! Not allowed!

  3. #3
    just 'round the corner PoptartHunter's Avatar
    Join Date
    May 2011
    Posts
    4,589
    Points
    8,734
         User Info     Contact     Gamer ID
    Join Date
    May 2011
    Posts
    4,589
    Points
    8,734

    Contact info:

    Youtube Channel: http://www.youtube.com/PoptartHunterCL

    Default

    Right click it and select properties. An option should pop up that allows you to replace the icon.

    0 Not allowed! Not allowed!
    Last edited by PoptartHunter; 11-08-2011 at 06:28 PM.

  4. #4
    I'ma Fuckin Scalie

    Feckless.'s Avatar
    Join Date
    Dec 2008
    Location
    F̷̧̨̙̞̱̥̓̄̂ͯ̃ͬ̚̚͟U&#
    Posts
    3,066
    Points
    8,699
         User Info     Contact     Gamer ID
    Join Date
    Dec 2008
    Location
    F̷̧̨̙̞̱̥̓̄̂ͯ̃ͬ̚̚͟U&#
    Posts
    3,066
    Points
    8,699
    Gamer IDs

    Gamertag: XEFDragon Steam ID: SketchyDragon

    Default

    Just go to your start menu and type in "microsoft word" and you should find it. If you you don't then you can go to your program files and find it in there. Once you find the main .exe file just right click on it and click "Create Shortcut" and put it on your desktop.

    0 Not allowed! Not allowed!
    P R O F E S S I O N A L S H I T P O S T E R



  5. #5
    Active Member Wes's Avatar
    Join Date
    Aug 2011
    Location
    Missouri
    Posts
    685
    Points
    1,116
         User Info     Contact     Gamer ID
    Join Date
    Aug 2011
    Location
    Missouri
    Posts
    685
    Points
    1,116
    Gamer IDs

    PSN ID: xWesleyCL

    Contact info:

    Youtube Channel: http://www.youtube.com/TechyL33T Kik Username: JayyGreen69

    Default

    Ha, I said it first










    Gives you powers

    0 Not allowed! Not allowed!
    Last edited by Wes; 11-08-2011 at 06:33 PM.

  6. #6
    Graphic Artist
    God Of Death
    Shinigami's Avatar
    Join Date
    Mar 2011
    Location
    Chicago
    Posts
    1,363
    Points
    2,812
         User Info     Contact     Gamer ID
    Join Date
    Mar 2011
    Location
    Chicago
    Posts
    1,363
    Points
    2,812

    Default

    Its not just for Word and its shortcut. Its for all the office applications and their files

    Like all my excel saves, word saves, etc

    Also when I right click the option to change icon is grayed out

    0 Not allowed! Not allowed!



  7. #7
    I'ma Fuckin Scalie

    Feckless.'s Avatar
    Join Date
    Dec 2008
    Location
    F̷̧̨̙̞̱̥̓̄̂ͯ̃ͬ̚̚͟U&#
    Posts
    3,066
    Points
    8,699
         User Info     Contact     Gamer ID
    Join Date
    Dec 2008
    Location
    F̷̧̨̙̞̱̥̓̄̂ͯ̃ͬ̚̚͟U&#
    Posts
    3,066
    Points
    8,699
    Gamer IDs

    Gamertag: XEFDragon Steam ID: SketchyDragon

    Default

    Quote Originally Posted by xxWesleYxx View Post
    Ha, I said it first

    Gives you powers


    Seriously, shut the fuck up.


    And for your problem shinigami, right click on the file you wanna open and select "Open With" then then select word, or whatever the app the file opens with, and there should be a checkbox that says "Set as default" or something.

    If you're on 7 then right click on it, go to "Open With" and select "Choose Default Program"

    0 Not allowed! Not allowed!
    Last edited by Feckless.; 11-08-2011 at 07:10 PM. Reason: updated with 7
    P R O F E S S I O N A L S H I T P O S T E R



  8. #8
    Graphic Artist
    God Of Death
    Shinigami's Avatar
    Join Date
    Mar 2011
    Location
    Chicago
    Posts
    1,363
    Points
    2,812
         User Info     Contact     Gamer ID
    Join Date
    Mar 2011
    Location
    Chicago
    Posts
    1,363
    Points
    2,812

    Default

    I did

    For Example:

    There is a .doc file. I set the default to Word

    But EVERYTHING about Office doesn't have an icon

    0 Not allowed! Not allowed!



  9. #9
    Member Melissa's Avatar
    Join Date
    Feb 2010
    Posts
    111
    Points
    231
         User Info     Contact     Gamer ID
    Join Date
    Feb 2010
    Posts
    111
    Points
    231

    Default

    then there is also an option to browse. browse for the exe of the program. i think you can even use a link to it.

    0 Not allowed! Not allowed!

    You wish you knew me.

  10. #10
    Graphic Artist
    God Of Death
    Shinigami's Avatar
    Join Date
    Mar 2011
    Location
    Chicago
    Posts
    1,363
    Points
    2,812
         User Info     Contact     Gamer ID
    Join Date
    Mar 2011
    Location
    Chicago
    Posts
    1,363
    Points
    2,812

    Default

    All the Office programs open properly but there is no icon

    0 Not allowed! Not allowed!



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -10. The time now is 10:26 PM.
Powered by vBulletin®
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.