Results 1 to 2 of 2
  1. #1
    Nooblet SlmShdy's Avatar
    Join Date
    Oct 2011
    Location
    People's Shadows
    Posts
    35
    Points
    711
         User Info     Contact     Gamer ID
    Join Date
    Oct 2011
    Location
    People's Shadows
    Posts
    35
    Points
    711
    Gamer IDs

    Gamertag: zSlmShdy PSN ID: zSlmShdy

    Contact info:

    Youtube Channel: http://www.youtube.com/user/NMNoMercy

    Default SM8E52 Error: CL_CGameNeedsServerCommand...

    So yeah, i run my wii games through HDD. I never got this error before the patch and now, it's giving me this shit a lot. Here's what happens.. and this is when it only happens, it doesn't do it anywhere else. I go into a game, setting in the lobby.. Match starts.. Then it takes soooooooooooo long to set the game up. Says, "Setting Up Game..." for the longest time and at first i thought it froze but it takes me back to my lobby like as if i left and gives me that error saying, "A reliable command was cycled out." And the only codes i'm using are strakn's minimap toggle.. and superman's uav.. home activates both.. everything works. Btw, thanks for the codes guys.. great work. But anyway, most of the time it lets me in the game but still.. it takes like a minute and a half for the match to start. Funny part of it all, it's so long that.. I went and took a piss right when the match started loading, got something to drink, came back and it was still fuckin loading.. it's soo annoying when you have to just set there and wait... and wait... and wait........ and wait even longer. Please, is there anyway to fix this and still use the codes?

    0 Not allowed! Not allowed!

    + Avatars +
    + Backgrounds +
    + Chat BGs +
    + Websites +
    + Signatures +
    + Pic... Fuck it, Practically everything. +

  2. #2
    Member money27000's Avatar
    Join Date
    May 2011
    Location
    with a hoe at the bottom of the sea
    Posts
    379
    Points
    876
         User Info     Contact     Gamer ID
    Join Date
    May 2011
    Location
    with a hoe at the bottom of the sea
    Posts
    379
    Points
    876
    Gamer IDs

    PSN ID: money27000

    Default

    tht happened to me be4 i never learned to fix it sumthing with internet it happens at my dads but not my moms im so confused bout it but u can play a game if host

    0 Not allowed! Not allowed!


    I did this all by myself ^^^^^^

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -10. The time now is 05:52 PM.
Powered by vBulletin®
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.