Whenever someone tries to join my lobby, It says I need to update - With the Di$order patch on? Any ideas?