Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Member Blacout's Avatar
    Join Date
    Nov 2011
    Location
    In Your Toilet
    Posts
    243
    Points
    598
         User Info     Contact     Gamer ID
    Join Date
    Nov 2011
    Location
    In Your Toilet
    Posts
    243
    Points
    598

    Default wtf..........info please

    Any one know what is up with default router address 192.168.1, I cannot connect to it and have read some other forums(not cl) where people have had the same problem and have found no solutions. Did the address change or is there just some gay shit going on with the site, I have a linksys N router. Thanks for any help ladies :groar:

    0 Not allowed! Not allowed!

  2. #2
    Diehard xBEASTx's Avatar
    Join Date
    Nov 2011
    Location
    Moving to L.A.
    Posts
    550
    Points
    1,114
         User Info     Contact     Gamer ID
    Join Date
    Nov 2011
    Location
    Moving to L.A.
    Posts
    550
    Points
    1,114
    Gamer IDs

    PSN ID: xB34STLYS0ULx

    Contact info:

    Youtube Channel: http://www.youtube.com/EliteGamers2012

    Default

    If it is 192, it should be working properly, if not then contact your ISP. The only default Private IP Address that I know of which could be a problem, is 169.xxx.xxx.xxx

    0 Not allowed! Not allowed!
    I love AIDS.

  3. #3
    Member Blacout's Avatar
    Join Date
    Nov 2011
    Location
    In Your Toilet
    Posts
    243
    Points
    598
         User Info     Contact     Gamer ID
    Join Date
    Nov 2011
    Location
    In Your Toilet
    Posts
    243
    Points
    598

    Default

    Thanks Beast, i will try ISP

    0 Not allowed! Not allowed!

  4. #4
    Diehard xBEASTx's Avatar
    Join Date
    Nov 2011
    Location
    Moving to L.A.
    Posts
    550
    Points
    1,114
         User Info     Contact     Gamer ID
    Join Date
    Nov 2011
    Location
    Moving to L.A.
    Posts
    550
    Points
    1,114
    Gamer IDs

    PSN ID: xB34STLYS0ULx

    Contact info:

    Youtube Channel: http://www.youtube.com/EliteGamers2012

    Default

    Alright, some troubleshooting issues that I am aware of you could do is.
    Go to control panel
    Go to Network and Internet
    Then Network and sharing center
    Then on the left, click change adapter settings
    right click on the device you are using
    press properties, then click IPv4 IP Address (TCP/IP)
    PRess properties
    Make sure Automatically Obtain an IP Address Is selected
    and Automatically obtain DNS server is selected.

    Also, press start, type cmd, and in cmd, type ipconfig /all
    post a screenie of the results so I can over look it and help you further.

    0 Not allowed! Not allowed!
    I love AIDS.

  5. #5
    fear_bot
    Guest

    Default

    Go to CMD, type this: ipconfig /all

    Find the device you're using to connect to the internet, then look for "Default Getway", the number behind it is your routers IP.

    0 Not allowed! Not allowed!

  6. #6
    Diehard xBEASTx's Avatar
    Join Date
    Nov 2011
    Location
    Moving to L.A.
    Posts
    550
    Points
    1,114
         User Info     Contact     Gamer ID
    Join Date
    Nov 2011
    Location
    Moving to L.A.
    Posts
    550
    Points
    1,114
    Gamer IDs

    PSN ID: xB34STLYS0ULx

    Contact info:

    Youtube Channel: http://www.youtube.com/EliteGamers2012

    Default

    Yes, as Fear_Bot said, type that number in your browser at anytime to change/modify its settings.

    0 Not allowed! Not allowed!
    I love AIDS.

  7. #7

    Retired Prophet
    ToxicJew.'s Avatar
    Join Date
    Mar 2011
    Location
    S̢͎̳̞̲͈̪̳̻ͮͩt̟̳̏ͬ̔&#
    Posts
    7,781
    Points
    7,586
         User Info     Contact     Gamer ID
    Join Date
    Mar 2011
    Location
    S̢͎̳̞̲͈̪̳̻ͮͩt̟̳̏ͬ̔&#
    Posts
    7,781
    Points
    7,586

    Contact info:

    Youtube Channel: http://www.youtube.com/kennethbgoodin

    Default

    Don't contact your ISP about your router IP, they have nothing to do with that. Do what fear_bot said.

    The IP for a Linksys is 192.186.1.1, i believe.

    0 Not allowed! Not allowed!
    ส็็็็็็็็็็็็็็็็็็็็็็็็็༼ ຈل͜ຈ༽ส้้้้้้้้้้้้้้้้้้้้้้้ส็็็็็็็็็็็็็็็็็็็็ ็็็็็༼ ຈل͜ຈ༽ส้้้้้้้้้้้้้้้้้้้้้้้

  8. #8
    Member Blacout's Avatar
    Join Date
    Nov 2011
    Location
    In Your Toilet
    Posts
    243
    Points
    598
         User Info     Contact     Gamer ID
    Join Date
    Nov 2011
    Location
    In Your Toilet
    Posts
    243
    Points
    598

    Default

    Quote Originally Posted by fear_bot View Post
    Go to CMD, type this: ipconfig /all

    Find the device you're using to connect to the internet, then look for "Default Getway", the number behind it is your routers IP.
    That was what I did first and it gave me what I thought 192.168.1.1, it has to be a problem with that site, I get to my login screen like normal and then it cannot connect, confusing, thanks guys

    0 Not allowed! Not allowed!

  9. #9
    fear_bot
    Guest

    Default

    Quote Originally Posted by Blacout View Post
    That was what I did first and it gave me what I thought 192.168.1.1, it has to be a problem with that site, I get to my login screen like normal and then it cannot connect, confusing, thanks guys
    What did you put into the login?

    0 Not allowed! Not allowed!

  10. #10

    Retired Prophet
    ToxicJew.'s Avatar
    Join Date
    Mar 2011
    Location
    S̢͎̳̞̲͈̪̳̻ͮͩt̟̳̏ͬ̔&#
    Posts
    7,781
    Points
    7,586
         User Info     Contact     Gamer ID
    Join Date
    Mar 2011
    Location
    S̢͎̳̞̲͈̪̳̻ͮͩt̟̳̏ͬ̔&#
    Posts
    7,781
    Points
    7,586

    Contact info:

    Youtube Channel: http://www.youtube.com/kennethbgoodin

    Default

    There isn't an actual site, for your router IP. If i'm not mistaken, it's all built into the firmware. This is on their site.

    Default user names:
    • Linksys BEFW11S4, WRT54G: admin
    • Linksys EtherFast Cable/DSL Ethernet routers: Administrator
    • Linksys Comcast routers: comcast
    • All other Linksys routers: [none]



    Default passwords:
    • Linksys BEFW11S4: [none]
    • Linksys Comcast routers: 1234
    • All other Linksys routers: admin

    0 Not allowed! Not allowed!
    ส็็็็็็็็็็็็็็็็็็็็็็็็็༼ ຈل͜ຈ༽ส้้้้้้้้้้้้้้้้้้้้้้้ส็็็็็็็็็็็็็็็็็็็็ ็็็็็༼ ຈل͜ຈ༽ส้้้้้้้้้้้้้้้้้้้้้้้

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -10. The time now is 04:18 PM.
Powered by vBulletin®
Copyright © 2016 vBulletin Solutions, Inc. All rights reserved.