Results 1 to 8 of 8
  1. #1
    Does Not Exist
    Phantom
    D.N.E's Avatar
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
         User Info     Contact     Gamer ID
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
    Gamer IDs

    Steam ID: redshift70

    Default [HELP] wiird gui

    so i just got my usb geck, but when i start wiird gui it ALWAYS says not reasponding . so this is the link : http://wiird.l0nk.org/wrd0.9.2-bin.zip . thanks. +rep for who helps

    0 Not allowed! Not allowed!

  2. #2
    just 'round the corner PoptartHunter's Avatar
    Join Date
    May 2011
    Posts
    4,589
    Points
    8,734
         User Info     Contact     Gamer ID
    Join Date
    May 2011
    Posts
    4,589
    Points
    8,734

    Contact info:

    Youtube Channel: http://www.youtube.com/PoptartHunterCL

    Default

    Don't use Wiird GUI. It has a bug that will mess up your searches. Use gecko.net and you won't have this problem.

    0 Not allowed! Not allowed!

  3. #3
    Wii U Section Moderator
    Computer Engineer
    MrOwnership's Avatar

    Badge

    Join Date
    Jun 2011
    Location
    Maryland
    Posts
    1,435
    Points
    2,862
         User Info     Contact     Gamer ID
    Join Date
    Jun 2011
    Location
    Maryland
    Posts
    1,435
    Points
    2,862
    Gamer IDs

    Steam ID: MrOwnership Wii Code: MrOwnership

    Default

    gecko dot net is better and did you install the drivers? turn WiiRD option on if your using USB loaders? Turn Debugger on for gecko os?

    0 Not allowed! Not allowed!

  4. #4
    Does Not Exist
    Phantom
    D.N.E's Avatar
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
         User Info     Contact     Gamer ID
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
    Gamer IDs

    Steam ID: redshift70

    Default

    can i get a tutorial pls

    ok, now it wont connect to my gecko!

    IT STILL GOD DAMN SAYS NOT RESPONDING

    0 Not allowed! Not allowed!

  5. #5
    Wii U Section Moderator
    Computer Engineer
    MrOwnership's Avatar

    Badge

    Join Date
    Jun 2011
    Location
    Maryland
    Posts
    1,435
    Points
    2,862
         User Info     Contact     Gamer ID
    Join Date
    Jun 2011
    Location
    Maryland
    Posts
    1,435
    Points
    2,862
    Gamer IDs

    Steam ID: MrOwnership Wii Code: MrOwnership

    0 Not allowed! Not allowed!

  6. #6
    Bot Bot's Avatar
    Join Date
    Aug 2011
    Posts
    2,671
    Points
    7,720
         User Info     Contact     Gamer ID
    Join Date
    Aug 2011
    Posts
    2,671
    Points
    7,720

    Default

    Are you using slot B and not A?

    0 Not allowed! Not allowed!

  7. #7
    Does Not Exist
    Phantom
    D.N.E's Avatar
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
         User Info     Contact     Gamer ID
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
    Gamer IDs

    Steam ID: redshift70

    Default

    ok i got it fixed thanks,

    0 Not allowed! Not allowed!

  8. #8
    Member
    Join Date
    Dec 2011
    Location
    United Kingdom
    Posts
    183
    Points
    486
         User Info     Contact     Gamer ID
    Join Date
    Dec 2011
    Location
    United Kingdom
    Posts
    183
    Points
    486

    Contact info:

    Youtube Channel: r3nwa1

    Default

    i had tht 4 three days i tried my other lappy and it works fine try a different comp if u can

    0 Not allowed! Not allowed!

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -10. The time now is 06:24 AM.
Powered by vBulletin®
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.