The Elder Scrolls V: Skyrim [425307E6] +21 Trainer
Created by: T3CH

Trainer Features:
Infinite Magicka
Infinite Stamina
Receive MINIMAL Damage
1 Hit Kill With Any Weapon
Instantly Level Skills
Level Up FAST
Mega Weight/Health Increase
Upgrade Perks Without Any Perk Points (credit to fairchild)
Items & Training Cost Nothing (credit to fairchild)
No Level Requirements For Training (credit to fairchild)
Pick Locks Without Any Lockpicks (credit to fairchild)
Easy Lockpicking
Easy Pickpocketing
FAST Two-Handed Weapon Attack
Jump Really High (credit to chrisco93)
Enable Flying
Enable Full Zoom In World Map
Zoomed Out 1'st Person
Zoomed Out 3'rd Person
Disable All Gore
Clouds Move Really Fast

Requirements:
Xbox 360 JTagged console
Freeboot 0.3x with dashlaunch installed
The Elder Scrolls V: Skyrim extracted on your HDD

This has been tested with Xbox 360 Xenon, kernel 13599 (installed via FbBuild 0.32), dashlaunch 2.23b console. With the game on external HDD and booted through Freestyle Dash v2.0's file manager.

How to use:
1) Open up 425307E6.txt (came with the .rar)
2) Enable and disable which cheats you want on and off by removing the "#" next to the line with the numbers (along the address).
E.G

#############
# Infinite Magicka #
#############
#2 8350ABBC 00000000

^ This above means this cheat is disabled.

-------------------

#############
# Infinite Magicka #
#############
2 8350ABBC 00000000

^ This above means this cheat is enabled.

3) Save once you are done your changes and FTP all 3 files (xppdll.xex, TES5_Trainer_<ACTIVATOR>.xex, and 425307E6.txt) to where your The Elder Scrolls V: Skyrim folder is on your HDD (e.g Hdd1:/Games/TES5)
4) Using whichever method (file manager) launch TES5_Trainer_<ACTIVATOR>.xex
5) Give it a couple seconds and game will load, boot up a game or save
6) Press the specific button activation for the one you downloaded (left thumb, right thumb, or dpad down), you then will get a confirmation message/popup saying "Cheats Enabled"
8) Enjoy

IF launching the trainer you are booted back to the dashboard try the following:
1) Reinstall dashlaunch (2.23b recommended)
Still not working then,
2) put the xppdll.xex on the root of your 360 HDD (Hdd1:\) and edit your launch.ini file to include the following line:

Code:
[Plugins] plugin1 = Hdd:\xppdll.xexSo you should have something that looks like this:

Code:
[QuickLaunchButtons]
Default = Hdd:\FreeStyle2\default.xex

[Plugins]
plugin1 = Hdd:\xppdll.xex

[Settings]
contpatch = false
pingpatch = true
nxemini = false
fatalfreeze = true
regionspoof = false
xblaexitdash = false
dvdexitdash = false
nosysexit = false
debugout = false
livestrong = trueAlso for this method you do not need to have the xppdll.xex in the game directory, only the hdd root. This will also work for all trainers.

Things to keep in mind and to check if it STILL doesn't work for you
- Make sure the default.xex for the game is EXACTLY named "default.xex", it is case sensitive as well
- If you're using xppdll in the dashlaunch plugins it willconflict with any other plugin that uses the same launch procedure. That includes multi-disc plugins, so you must take out any other plugin that does this and only have xppdll.xex
- You may have multiple launch.ini files, one may be in your root of your USB drive or another in the HDD root. Try to only use one but if you must have multiple then make sure all of the launch.ini's are the same and are for your current version of dashlaunch
- Not working for you and you have the game and launch.ini on your USB try putting them on HDD or vise versa. Try different setups, reinstall a FRESH copy of dashlaunch (select yes to apply patches and yes to change settings) -- alot of people have confirmed it working with dashlaunch 2.23b and 2.25 and having the game and launch.ini in the HDD (only)
- Keep in mind you have to completely turn off your console before launching the trainer again. Even after you install dashlaunch you should reboot your console and you will have to if you change the launch.ini as well
- Some people have reported that even installing dashlaunch the launch.ini is not being overwritten, go through and make sure your launch.ini has changed (while making sure it doesn't have any incompatible plugins) if not just manually overwrite via FTP
- If the game boots but pressing the activator does nothing/doesn't work then try one of the different activator files
- As a last resort send me a PM here, or contact me on AIM: Simply360Mods. Please provide as much detail as you can about your situation (setup, what's wrong, what did you do, etc) and now in dashlaunch v2.26 please include your launch.xex version number.

Special thanks to:
extra2000 for XPowerPlay
Dwack for his peek/poke code
fairchild for his contributions
chrisco93 for his contributions
ManBearPig_06 for his contributions

Version Change Log (just to see what has changed):
Update 1: http://www.xbox360iso.com/showpost.p...3&postcount=45
Update 2: http://www.xbox360iso.com/showpost.p...&postcount=101
Final: http://www.xbox360iso.com/showpost.p...&postcount=177

Skyrim +21 Trainer for NON-TU (All activations):
http://www.mediafire.com/?oiuql0bx56ycyvc
*link updated 03/05/12

Skyrim +16 Trainer for TU1 (All activations):
http://www.mediafire.com/?lavr2debjspn6vj