Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Jan 2012
    Posts
    174
    Points
    201
         User Info     Contact     Gamer ID
    Join Date
    Jan 2012
    Posts
    174
    Points
    201

    Default 10th Prestige suddenly not working.

    Is it just me or are others having issues with 10th prestige. It's always worked fine but suddenly it's not working for me?

    0 Not allowed! Not allowed!

  2. #2
    Topspin + Slicing = Tennis. Brand.'s Avatar
    Join Date
    Jan 2012
    Location
    Do you need to know?
    Posts
    824
    Points
    578
         User Info     Contact     Gamer ID
    Join Date
    Jan 2012
    Location
    Do you need to know?
    Posts
    824
    Points
    578

    Default

    It's working fine. Check to see if you have any errors in the code, you could have deleted something.

    0 Not allowed! Not allowed!

  3. #3
    Member
    Join Date
    Jan 2012
    Posts
    174
    Points
    201
         User Info     Contact     Gamer ID
    Join Date
    Jan 2012
    Posts
    174
    Points
    201

    Default

    Yeah checked that, though once it's in my gecko it doesn't get touched. Can't understand it.

    0 Not allowed! Not allowed!

  4. #4
    Member
    Join Date
    Mar 2012
    Posts
    197
    Points
    446
         User Info     Contact     Gamer ID
    Join Date
    Mar 2012
    Posts
    197
    Points
    446

    Default

    sometimes u have to press the activator a few times for it to work

    0 Not allowed! Not allowed!

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -10. The time now is 08:57 AM.
Powered by vBulletin®
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.