Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Jun 2012
    Posts
    377
    Points
    859
         User Info     Contact     Gamer ID
    Join Date
    Jun 2012
    Posts
    377
    Points
    859

    Default Goldeneye and BO

    Hi i just recently downloaded 2 different iso and tried one for Goldeneye wii and it was in black and white? The next one was the same but I through a grenade and there were purple dots. can anyone help? Or give me a different download?


    BO i have also had a problem with after trying to download a zombies mod menu now its just black but I put the mod menu onto a shortcut of the real iso so if it messed up I could go to the other working iso. Well now since it didnt work I went to the other and it also doesnt work just a black screen :L can anyone help or give me a download link for both of these?

    0 Not allowed! Not allowed!

  2. #2
    Active Member andrew96's Avatar
    Join Date
    Jun 2012
    Location
    Owen Sound Ontario Canada
    Posts
    697
    Points
    1,169
         User Info     Contact     Gamer ID
    Join Date
    Jun 2012
    Location
    Owen Sound Ontario Canada
    Posts
    697
    Points
    1,169

    Default

    Try reconfiguring the settings in USB Loader GX. You might need cios 249 with a base of 57. The isos should work.

    0 Not allowed! Not allowed!

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -10. The time now is 05:20 AM.
Powered by vBulletin®
Copyright © 2016 vBulletin Solutions, Inc. All rights reserved.