Results 1 to 2 of 2
  1. #1
    Robot Universe Owner
    Creator of DarkFrost
    demon450's Avatar
    Join Date
    Apr 2010
    Location
    New York
    Posts
    2,714
    Points
    6,203
         User Info     Contact     Gamer ID
    Join Date
    Apr 2010
    Location
    New York
    Posts
    2,714
    Points
    6,203
    Gamer IDs

    Gamertag: Medius450 PSN ID: Medius1337

    Contact info:

    Youtube Channel: http://www.youtube.com/user/Roceso1337

    Default Xat Plugging Not Loading

    I'm on linux mint using google chrome. flash is working on firefox and every else except google chrome, i reinstalled both flash and chrome and it still doesnt work, any suggestions?

    0 Not allowed! Not allowed!
    Check out Darkfrost
    Check out Robot Universe






  2. #2
    Robot Universe Owner
    Creator of DarkFrost
    demon450's Avatar
    Join Date
    Apr 2010
    Location
    New York
    Posts
    2,714
    Points
    6,203
         User Info     Contact     Gamer ID
    Join Date
    Apr 2010
    Location
    New York
    Posts
    2,714
    Points
    6,203
    Gamer IDs

    Gamertag: Medius450 PSN ID: Medius1337

    Contact info:

    Youtube Channel: http://www.youtube.com/user/Roceso1337

    Default

    just incase any of you care, i went to chrome:plugins in chrome and disabled libpepflashplayer or whatever its called and it now uses adobe and everything works fine

    0 Not allowed! Not allowed!
    Check out Darkfrost
    Check out Robot Universe






Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -10. The time now is 07:27 PM.
Powered by vBulletin®
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.