Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Potimusmodz
    DARKNESS MOTHERFUCKER
    Giwhite's Avatar

    Badge

    Join Date
    Jul 2013
    Posts
    478
    Points
    871
         User Info     Contact     Gamer ID
    Join Date
    Jul 2013
    Posts
    478
    Points
    871
    Gamer IDs

    Steam ID: Giwhite

    Default website on iphone problem

    when i go on my phone tapatalk or whatever browser is on the phone,it will get me a 404 error when going to this forum and when connected to wifi it works just fine,im just wondering why does it do that.

    0 Not allowed! Not allowed!

  2. #2
    NEMA ellijah's Avatar
    Join Date
    Aug 2011
    Posts
    5,634
    Points
    8,686
         User Info     Contact     Gamer ID
    Join Date
    Aug 2011
    Posts
    5,634
    Points
    8,686

    Default

    Are you using safari or the actual tapatalk app?

    Your post isn't very informative. We need more info to help.

    0 Not allowed! Not allowed!

  3. #3
    Las Vegas 702
    Lakers 4 Life.

    Join Date
    Apr 2011
    Location
    Lounging on your moms couch
    Posts
    870
    Points
    1,153
         User Info     Contact     Gamer ID
    Join Date
    Apr 2011
    Location
    Lounging on your moms couch
    Posts
    870
    Points
    1,153

    Default

    I'm on my iPhone 4 and it works just fine..No problems.

    0 Not allowed! Not allowed!

  4. #4
    Elite Slowduck's Avatar
    Join Date
    Jun 2011
    Location
    All the places
    Posts
    10,204
    Points
    9,472
         User Info     Contact     Gamer ID
    Join Date
    Jun 2011
    Location
    All the places
    Posts
    10,204
    Points
    9,472

    Default

    Quote Originally Posted by volcom89 View Post
    I'm on my iPhone 4 and it works just fine..No problems.
    Same. Ive been looking on the site on safari, and tapatalk (both versions) on my iphone 4 and ive never experienced any problems. Like elli said, you're going to have to provide more info, you were quite vague.

    0 Not allowed! Not allowed!


  5. #5
    #HitlerDidNothingWrong
    ⌘Flying Dutchman⌘

    Join Date
    Apr 2011
    Posts
    4,018
    Points
    8,445
         User Info     Contact     Gamer ID
    Join Date
    Apr 2011
    Posts
    4,018
    Points
    8,445
    Gamer IDs

    Steam ID: baktiar77 Wii Code: baktiar77

    Contact info:

    Youtube Channel: http://www.youtube.com/user/77baktiar

    Default

    Did you search up codeleakers on safari's google?

    I've had the same problems since Google SEO's our top page with a 404 link if you click on it. Press Forum instead.

    0 Not allowed! Not allowed!

  6. #6
    ~ Hyrule's Savior ~
    link's Avatar
    Join Date
    Jun 2011
    Posts
    3,825
    Points
    2,802
         User Info     Contact     Gamer ID
    Join Date
    Jun 2011
    Posts
    3,825
    Points
    2,802

    Contact info:

    Youtube Channel: http://www.YouTube.Com/ReTrOSlink

    Default

    It's not the iPhone. It's the cellaur network. When I'm over 3G, I get the same error. When I'm over wifi, I don't get the error. It's an issue with the cellaur network, not the phone.



    The 404 issue occurs when you try to post something.


    It is quite annoying.

    0 Not allowed! Not allowed!
    Last edited by link; 09-04-2013 at 04:04 AM.
    #gamedevelopment


  7. #7
    Potimusmodz
    DARKNESS MOTHERFUCKER
    Giwhite's Avatar

    Badge

    Join Date
    Jul 2013
    Posts
    478
    Points
    871
         User Info     Contact     Gamer ID
    Join Date
    Jul 2013
    Posts
    478
    Points
    871
    Gamer IDs

    Steam ID: Giwhite

    Default

    Quote Originally Posted by Slink View Post
    It's not the iPhone. It's the cellaur network. When I'm over 3G, I get the same error. When I'm over wifi, I don't get the error. It's an issue with the cellaur network, not the phone.



    The 404 issue occurs when you try to post something.


    It is quite annoying.
    when i try and post without wifi it will get a 404 error thats all there is to it

    0 Not allowed! Not allowed!

  8. #8
    Just say no to drugs hell nah I ain't listen Drugs's Avatar

    Badge

    Join Date
    Jun 2011
    Location
    /r/Pokmon
    Posts
    3,565
    Points
    2,721
         User Info     Contact     Gamer ID
    Join Date
    Jun 2011
    Location
    /r/Pokmon
    Posts
    3,565
    Points
    2,721
    Gamer IDs

    Gamertag: Spin Master PSN ID: xTiPToN_- Steam ID: xTipton

    Contact info:

    Youtube Channel: http://www.youtube.com/users/xTiPToN

    Default

    I'm on my iPhone right now and it doesn't get all fucked up when I post over 3G. Maybe is just strong your service is when you're trying to load pages

    0 Not allowed! Not allowed!
    Not a drug addict.

    | Wiki | Site Problems | Soundcloud | MTV Artist Page |

    PM @Tony for free Netflix Accounts

  9. #9
    ~ Hyrule's Savior ~
    link's Avatar
    Join Date
    Jun 2011
    Posts
    3,825
    Points
    2,802
         User Info     Contact     Gamer ID
    Join Date
    Jun 2011
    Posts
    3,825
    Points
    2,802

    Contact info:

    Youtube Channel: http://www.YouTube.Com/ReTrOSlink

    Default

    Quote Originally Posted by Toak View Post
    I'm on my iPhone right now and it doesn't get all fucked up when I post over 3G. Maybe is just strong your service is when you're trying to load pages
    That's not. The error is 404, which is most commonly "Forbidden", meaning, we are not allowed to access the page, like we were banned or something. It's a weird issue, as it only occurs when I go and post something over 3G. At least I can read posts.

    0 Not allowed! Not allowed!
    #gamedevelopment


  10. #10
    ($user_isGay == TRUE)? giveAids() : break; aids's Avatar

    Badge

    Join Date
    Jul 2008
    Location
    /dev/null
    Posts
    20,363
    Points
    27,194
         User Info     Contact     Gamer ID
    Join Date
    Jul 2008
    Location
    /dev/null
    Posts
    20,363
    Points
    27,194
    Gamer IDs

    PSN ID: TheOriginalVirus

    Contact info:

    Youtube Channel: http://www.youtube.com/riottape Kik Username: aids gtalk account: codeleakers.com@gmail.com

    Default

    Quote Originally Posted by Baktiar View Post
    Did you search up codeleakers on safari's google?

    I've had the same problems since Google SEO's our top page with a 404 link if you click on it. Press Forum instead.
    if you give me the link i can fix it so it redirects correctly and there will be no 404.

    0 Not allowed! Not allowed!
    BTC: 1AidsG8MHF4cEN6KpY1mhJPBhXtms65GVE

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -10. The time now is 12:02 PM.
Powered by vBulletin®
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.