Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Does Not Exist
    Phantom
    D.N.E's Avatar
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
         User Info     Contact     Gamer ID
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
    Gamer IDs

    Steam ID: redshift70

    Default [HELP!!!!!!] My PC still wont work!!!!

    So its been 3 weeks since my PSU broke and it just got here today. I plug everything back in ( im 90% sure i did it all right) and when i turned my PC on the fans spin for 2 seconds and it goes off. Idk if i forgot to plug something in or what but please help!!!! I have the corsair CW 500!!

    0 Not allowed! Not allowed!

  2. #2
    I agree. MatthewH's Avatar
    Join Date
    Jul 2011
    Location
    North Carolina
    Posts
    3,481
    Points
    15,810
         User Info     Contact     Gamer ID
    Join Date
    Jul 2011
    Location
    North Carolina
    Posts
    3,481
    Points
    15,810

    Default [HELP!!!!!!] My PC still wont work!!!!

    Check all your connections again. Inside and out.
    Is the power supply messed up? Cause at first glance, that's what it seems like. Like the computer isn't getting enough power.

    Also, can a mod please move this to my area? Haha. It's PC help based on the title, and content inside.

    0 Not allowed! Not allowed!
    Last edited by MatthewH; 10-31-2013 at 09:37 AM.


  3. #3
    Does Not Exist
    Phantom
    D.N.E's Avatar
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
         User Info     Contact     Gamer ID
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
    Gamer IDs

    Steam ID: redshift70

    Default

    Its the same one i had before. Its worked fine for 9 months before it broke 3 week ago. Ill recheck everything.

    0 Not allowed! Not allowed!

  4. #4
    Schizophrenic Serial Rapist
    Destroyer of Wack Threads
    dns's Avatar
    Join Date
    Feb 2011
    Location
    ::1
    Posts
    1,349
    Points
    1,916
         User Info     Contact     Gamer ID
    Join Date
    Feb 2011
    Location
    ::1
    Posts
    1,349
    Points
    1,916

    Contact info:

    Youtube Channel: http://www.youtube.com/user/newhaxcom

    Default

    I can help you out. The first thing I need you to do is reset your BIOS by removing the CMOS battery. To do this, simply remove the battery from the motherboard for a few seconds, and then put it back in.

    This is what you're looking for:


    After that, try booting up the pc again. If it boots fine, then congratulations. If it still fails to boot then continue reading.

    First, I want you to take the case off of the side of the computer, and lay it on it's side and get a good clear overhead picture of that. Then, respond with that picture along with these details:

    1) Motherboard manufacturer and part/model number
    2) PSU manufacturer and part/model number

    I can help you further from that point.

    1 Not allowed! Not allowed!
    אהיה אשר אהיה
    I do what I do because of who I am. I am not who I am because of what I do.


    [ CL's Content Guidelines ] <-Read the shit.




  5. #5
    Does Not Exist
    Phantom
    D.N.E's Avatar
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
         User Info     Contact     Gamer ID
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
    Gamer IDs

    Steam ID: redshift70

    Default

    thanks for the comprehensive post dns, but i fixed it when i was messing with cables. But now when the PSU fan is running it sounds like its hitting a wire and makes the most annoying sound you've ever heard. Know anything i can do about that?

    0 Not allowed! Not allowed!

  6. #6
    Schizophrenic Serial Rapist
    Destroyer of Wack Threads
    dns's Avatar
    Join Date
    Feb 2011
    Location
    ::1
    Posts
    1,349
    Points
    1,916
         User Info     Contact     Gamer ID
    Join Date
    Feb 2011
    Location
    ::1
    Posts
    1,349
    Points
    1,916

    Contact info:

    Youtube Channel: http://www.youtube.com/user/newhaxcom

    Default

    Well this may sound like a dumb question but have you verified that it is not actually hitting against something as it spins?

    0 Not allowed! Not allowed!
    אהיה אשר אהיה
    I do what I do because of who I am. I am not who I am because of what I do.


    [ CL's Content Guidelines ] <-Read the shit.




  7. #7
    Does Not Exist
    Phantom
    D.N.E's Avatar
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
         User Info     Contact     Gamer ID
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
    Gamer IDs

    Steam ID: redshift70

    Default

    I looked at all the other fans and they aren't hitting anything, and with the grate on top on the PSU i cant see down into it very well, but i can hear it. Its the same PSU and never made anything remotely like the sound it makes now. If its not hitting against something i don't what what it could be.

    0 Not allowed! Not allowed!

  8. #8
    Schizophrenic Serial Rapist
    Destroyer of Wack Threads
    dns's Avatar
    Join Date
    Feb 2011
    Location
    ::1
    Posts
    1,349
    Points
    1,916
         User Info     Contact     Gamer ID
    Join Date
    Feb 2011
    Location
    ::1
    Posts
    1,349
    Points
    1,916

    Contact info:

    Youtube Channel: http://www.youtube.com/user/newhaxcom

    Default

    Where did you buy the PSU? Is it new or used? Is it an exact replacement or a generic replacement?

    0 Not allowed! Not allowed!
    אהיה אשר אהיה
    I do what I do because of who I am. I am not who I am because of what I do.


    [ CL's Content Guidelines ] <-Read the shit.




  9. #9
    Does Not Exist
    Phantom
    D.N.E's Avatar
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
         User Info     Contact     Gamer ID
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
    Gamer IDs

    Steam ID: redshift70

    Default

    Ahahah i feel like a retard. I managed to fix my own problems lol. There was a shadow over a thin black cable that was touching the very edge of the fan through the grate. Its working fine now man, thanks for everything!

    0 Not allowed! Not allowed!

  10. #10
    Schizophrenic Serial Rapist
    Destroyer of Wack Threads
    dns's Avatar
    Join Date
    Feb 2011
    Location
    ::1
    Posts
    1,349
    Points
    1,916
         User Info     Contact     Gamer ID
    Join Date
    Feb 2011
    Location
    ::1
    Posts
    1,349
    Points
    1,916

    Contact info:

    Youtube Channel: http://www.youtube.com/user/newhaxcom

    Default

    Lol no problem. Just remember to be thorough and double check everything in the future when adding or replacing components.

    0 Not allowed! Not allowed!
    אהיה אשר אהיה
    I do what I do because of who I am. I am not who I am because of what I do.


    [ CL's Content Guidelines ] <-Read the shit.




Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -10. The time now is 03:57 AM.
Powered by vBulletin®
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.