Results 1 to 4 of 4
  1. #1
    Member

    Badge

    Join Date
    Feb 2013
    Posts
    283
    Points
    576
         User Info     Contact     Gamer ID
    Join Date
    Feb 2013
    Posts
    283
    Points
    576
    Gamer IDs

    PSN ID: xWesleyCL

    Contact info:

    Youtube Channel: http://www.youtube.com/user/TechyL33T Kik Username: WesleyAUSMC

    Default Monitor is turned on(LED light), No display.

    Hey. Well, dunno what happened. All of the sudden my monitor turned off on the display, however the LED light is still on. I tried disconnecting the VGA and power cord from both the monitor and PC, no luck. When I turn my PC on, it shows the load screen for three seconds and turns off. Any help?

    0 Not allowed! Not allowed!
    August 13th, 2011. Coming on two years of a long history with CL. <3

  2. #2
    I agree. MatthewH's Avatar
    Join Date
    Jul 2011
    Location
    North Carolina
    Posts
    3,481
    Points
    15,810
         User Info     Contact     Gamer ID
    Join Date
    Jul 2011
    Location
    North Carolina
    Posts
    3,481
    Points
    15,810

    Default

    If it's showing your boot up screen. Then your monitor seems to be fine. If you want to check though I would suggest switching VGA cables.
    Now. If it's still not working there could be a few issues. So let's eliminate one by one.
    First, is there any notifications popping up on your monitor? Anything relating to screen resolution mismatch. Sometimes that can be an issue cause boot up is one resolution and then it goes to custom resolution that you set.
    If that's not it. Is your mouse being displayed? Like can you see and move the cursor? That would mean it's a different issue.
    What I suggest is to start up in safe mode and start running anti-virus software.

    0 Not allowed! Not allowed!


  3. #3
    Member

    Badge

    Join Date
    Feb 2013
    Posts
    283
    Points
    576
         User Info     Contact     Gamer ID
    Join Date
    Feb 2013
    Posts
    283
    Points
    576
    Gamer IDs

    PSN ID: xWesleyCL

    Contact info:

    Youtube Channel: http://www.youtube.com/user/TechyL33T Kik Username: WesleyAUSMC

    Default

    It was the monitor, bought a new one alls good ty

    0 Not allowed! Not allowed!
    August 13th, 2011. Coming on two years of a long history with CL. <3

  4. #4
    I agree. MatthewH's Avatar
    Join Date
    Jul 2011
    Location
    North Carolina
    Posts
    3,481
    Points
    15,810
         User Info     Contact     Gamer ID
    Join Date
    Jul 2011
    Location
    North Carolina
    Posts
    3,481
    Points
    15,810

    Default

    Quote Originally Posted by Wesley. View Post
    It was the monitor, bought a new one alls good ty
    Okay. That's weird though. Shows boot up but nothing else? Hm. Oh well. Glad it's taken care of.

    0 Not allowed! Not allowed!


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -10. The time now is 04:57 PM.
Powered by vBulletin®
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.