Results 1 to 3 of 3
  1. #1
    Member GRUMPYx87's Avatar
    Join Date
    Feb 2012
    Location
    Huntington Park, CA
    Posts
    87
    Points
    117
         User Info     Contact     Gamer ID
    Join Date
    Feb 2012
    Location
    Huntington Park, CA
    Posts
    87
    Points
    117
    Gamer IDs

    Gamertag: GRUMPYx87 PSN ID: GRUMPYx87 Wii Code: GRUMPYx87

    Contact info:

    Kik Username: GRUMPYx87

    Default laptop doesnt sync my galaxy s3 but it does charge

    My computer will charge my phone but will not sync. i tried different usb cables and also a differe pc,
    And Kies for whatever reason will not work either, it will not finish loading, indicating a problem with the USB and i have tried a different USB cord as well.
    im on the latest jellybean so idk if its a known issue.
    sometimes my phone will sync, i also tried a factory reset but no luck
    my phone is a sph-l710 model

    0 Not allowed! Not allowed!
    When Your A Dumbass You Get Your Nuts Slapped

  2. #2
    Penish
    Join Date
    Feb 2012
    Posts
    1,540
    Points
    2,647
         User Info     Contact     Gamer ID
    Join Date
    Feb 2012
    Posts
    1,540
    Points
    2,647

    Default

    Do you have the drivers installed?

    You can get them here if you dont http://www.samsung.com/us/support/ow...SPH-L710MBASPR

    2 Not allowed! Not allowed!

  3. #3
    Member GRUMPYx87's Avatar
    Join Date
    Feb 2012
    Location
    Huntington Park, CA
    Posts
    87
    Points
    117
         User Info     Contact     Gamer ID
    Join Date
    Feb 2012
    Location
    Huntington Park, CA
    Posts
    87
    Points
    117
    Gamer IDs

    Gamertag: GRUMPYx87 PSN ID: GRUMPYx87 Wii Code: GRUMPYx87

    Contact info:

    Kik Username: GRUMPYx87

    Default

    yeap, already installed drivers. its weird because sometimes itll randomly be sync to the computer and sometimes it doesnt, could it be a hardware problem or is just that the jellybean update is causin all this?
    i heard from people that the 4.3 update is causin the sync issue with the pc not detectin the devices
    Quote Originally Posted by Box View Post
    Do you have the drivers installed?

    You can get them here if you dont http://www.samsung.com/us/support/ow...SPH-L710MBASPR

    0 Not allowed! Not allowed!
    Last edited by GRUMPYx87; 03-11-2014 at 05:37 PM.
    When Your A Dumbass You Get Your Nuts Slapped

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -10. The time now is 11:51 AM.
Powered by vBulletin®
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.