Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Does Not Exist
    Phantom
    D.N.E's Avatar
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
         User Info     Contact     Gamer ID
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
    Gamer IDs

    Steam ID: redshift70

    Default Disconnected from PVP.net???

    Every time I try and play LoL, the red bar comes up at the top and says I'm disconnected from PVP.net. Its been happening since yesterday, and I've spent hours trying to fix it, to no avail. I have :
    Re-synced my clock
    Disabled IP Helper
    Disabled Windows Firewall and Defender
    Re-installed Adobe Air
    Uninstalled Pando
    and looked through 20 help threads and found nothing else. Anybody have this problem and find a different fix?

    0 Not allowed! Not allowed!

  2. #2
    Elite Slowduck's Avatar
    Join Date
    Jun 2011
    Location
    All the places
    Posts
    10,204
    Points
    9,472
         User Info     Contact     Gamer ID
    Join Date
    Jun 2011
    Location
    All the places
    Posts
    10,204
    Points
    9,472

    Default

    I think if you posted this thread in the right section you should be able to connect

    0 Not allowed! Not allowed!


  3. #3
    Diehard 001's Avatar
    Join Date
    May 2011
    Posts
    791
    Points
    1,092
         User Info     Contact     Gamer ID
    Join Date
    May 2011
    Posts
    791
    Points
    1,092

    Default

    try repairing the client, all i really have to fix this

    0 Not allowed! Not allowed!

  4. #4
    Redx Even in death
    Clarity?
    Seal Ricky's Avatar

    Badge

    Join Date
    Feb 2012
    Location
    Chi-Town
    Posts
    1,141
    Points
    1,425
         User Info     Contact     Gamer ID
    Join Date
    Feb 2012
    Location
    Chi-Town
    Posts
    1,141
    Points
    1,425
    Gamer IDs

    PSN ID: xSeal_Rickyx Steam ID: sealricky

    Default

    Quote Originally Posted by 001 View Post
    try repairing the client, all i really have to fix this
    Don't listen to Epic. Hes a big noob.
    I'l tell you what you gotta do.

    You should try repairing the client like epic said.
    You seemed to have tried everything else.

    0 Not allowed! Not allowed!
    Click me if your an awesome person

    This quote moved me.
    Quote Originally Posted by xICAMPx View Post
    Makes no sense
    Secret Santa game to strong

  5. #5
    Breathe Carolina <3
    Former GFX'er
    TrueCrime's Avatar
    Join Date
    Dec 2009
    Location
    CHIRAQ NIGGA
    Posts
    2,056
    Points
    4,478
         User Info     Contact     Gamer ID
    Join Date
    Dec 2009
    Location
    CHIRAQ NIGGA
    Posts
    2,056
    Points
    4,478

    Default

    Can you enter matchmaking at least?

    0 Not allowed! Not allowed!
    epicly memed

  6. #6
    Does Not Exist
    Phantom
    D.N.E's Avatar
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
         User Info     Contact     Gamer ID
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
    Gamer IDs

    Steam ID: redshift70

    Default

    I can enter match making and get into champion select but then I will lose connection when we start loading in and it will say I was never in a game. Now i cant even get into a game. Matchmaking will go on forever.
    Repairing did nothing

    0 Not allowed! Not allowed!
    Last edited by D.N.E; 07-05-2014 at 12:04 PM.

  7. #7
    Diehard TeAm_FaTaL's Avatar

    Badge

    Join Date
    Oct 2013
    Location
    In NovaModz mom's bed
    Posts
    1,658
    Points
    2,518
         User Info     Contact     Gamer ID
    Join Date
    Oct 2013
    Location
    In NovaModz mom's bed
    Posts
    1,658
    Points
    2,518
    Gamer IDs

    Wii Code: schitzotm

    Contact info:

    Youtube Channel: http://www.youtube.com/

    Default

    http://forum.lol.garena.com/showthre...obe-AIR-issues
    Did you change your DNS or port your router forward?
    I really don't know much about this game but those things you didn't mention and I saw those on this site.

    0 Not allowed! Not allowed!
    ifndef FaTaL-is-God [else] define Grace-U
    class Grace-U < Formula
    system bin/"grace-ubat"
    brew install grace-u
    endif //BM\Uffffffff\Uffffffff\Uffffffff\Uffffffff4 s\Uffffffff\Uffffffff\Uffffffff\UffffffffbR\Ufffff fff\Uffffffff\Uffffffff\UffffffffB\Uffffffff\Uffff ffffb"\u7d98\Uffffffff4\Uffffffff\Uffffffff\Ufffff fffq8[Z\Uffffffff\Uffffffff=\Uffffffffm \Uffffffff
    \Uffffffff\Uffffffff\Uffffffffy\Uffffffff\Ufffffff f

  8. #8
    PSN: xSoda22x
    Zombie Master
    Soda's Avatar
    Join Date
    Apr 2012
    Posts
    862
    Points
    1,664
         User Info     Contact     Gamer ID
    Join Date
    Apr 2012
    Posts
    862
    Points
    1,664
    Gamer IDs

    Gamertag: XSoda22x PSN ID: xSoda22x Steam ID: xSod22x

    Default

    you jsut need to remistall its normal rito always has something thats wrong with them happened to me as well

    0 Not allowed! Not allowed!

  9. #9
    Does Not Exist
    Phantom
    D.N.E's Avatar
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
         User Info     Contact     Gamer ID
    Join Date
    Nov 2011
    Location
    u know where
    Posts
    2,084
    Points
    3,510
    Gamer IDs

    Steam ID: redshift70

    Default

    I re-installed because 3 days ago because LoL would freeze at the login screen. 1 day of working fine, and now this. Changed DNS, still doesn't work. Half the links in that guide are dead too.

    0 Not allowed! Not allowed!

  10. #10
    PSN: xSoda22x
    Zombie Master
    Soda's Avatar
    Join Date
    Apr 2012
    Posts
    862
    Points
    1,664
         User Info     Contact     Gamer ID
    Join Date
    Apr 2012
    Posts
    862
    Points
    1,664
    Gamer IDs

    Gamertag: XSoda22x PSN ID: xSoda22x Steam ID: xSod22x

    Default

    you still ahve to reinstall its client side not ur internet

    0 Not allowed! Not allowed!

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -10. The time now is 06:59 PM.
Powered by vBulletin®
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.