Results 1 to 4 of 4
  1. #1
    Member COYOT3_CBSclan's Avatar
    Join Date
    Aug 2011
    Location
    States
    Posts
    311
    Points
    860
         User Info     Contact     Gamer ID
    Join Date
    Aug 2011
    Location
    States
    Posts
    311
    Points
    860

    Default Steam Microphone sounds like shit.

    So basically after I updated to windows 10 something was wrong with my sound drivers, So I updated them and now when I play game on steam and use my mic it sounds like a demon or something. My voice sounds super deep and cant understand it.
    This doesnt happen in TS3 or Skype so i dont fucking know
    I tried messing with all the settings in steam and in control panel but no luck.
    These are the drivers I updated..
    http://support.toshiba.com/support/m...ext=1200006795


    please let me know if the images dont work

    0 Not allowed! Not allowed!
    Last edited by COYOT3_CBSclan; 10-18-2015 at 01:28 PM.

  2. #2
    Moderator chewtoys's Avatar
    Join Date
    Jun 2013
    Posts
    2,332
    Points
    3,374
         User Info     Contact     Gamer ID
    Join Date
    Jun 2013
    Posts
    2,332
    Points
    3,374

    Default

    I see the problem. You haven't tried setting it to Wumbo have you?

    0 Not allowed! Not allowed!

  3. #3
    Member COYOT3_CBSclan's Avatar
    Join Date
    Aug 2011
    Location
    States
    Posts
    311
    Points
    860
         User Info     Contact     Gamer ID
    Join Date
    Aug 2011
    Location
    States
    Posts
    311
    Points
    860

    Default

    Quote Originally Posted by chewtoys View Post
    I see the problem. You haven't tried setting it to Wumbo have you?
    Yes I did try this, but I might be doing it wrong. If you please provide links to resources which will help me. That would be great.

    0 Not allowed! Not allowed!

  4. #4
    Art Corner Moderator MejaiDesigns's Avatar
    Join Date
    Jun 2012
    Posts
    3,997
    Points
    1,612
         User Info     Contact     Gamer ID
    Join Date
    Jun 2012
    Posts
    3,997
    Points
    1,612

    Contact info:

    Youtube Channel: http://www.youtube.com/ApexDesignsCL

    Default

    Roasted by Chew but honestly have no clue, try to re-install them or something.

    0 Not allowed! Not allowed!

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -10. The time now is 03:42 PM.
Powered by vBulletin®
Copyright © 2016 vBulletin Solutions, Inc. All rights reserved.